
Introduction to Camtasia 9 
 

To Record the Screen 
Camtasia Recorder is designed to be simple and easy-to-use starting with your first recording - just click 
the Record button. The default settings in Recorder give you a recording file that includes: 

l Full screen recording 

l Microphone audio recording 

l System audio recording 

l SmartFocus zoom and pan keyframes to automatically optimize the viewing experience 

l Cursor data used to enhance the cursor in Editor 

l Keyboard shortcut data used to generate automatic keystroke callouts in Editor 
 
Windows 

1. Choose area to record. 
l Full screen recording is the default. 

l Or, record with custom dimensions or a region you select. 



 
2. If desired, record web camera. 

3. Choose audio options. 
l Microphone audio is recorded by default. 

 
l System Audio is recorded by default. 

4. Click the Record button to begin recording. 
l Click the Stop button or press F10. (Windows) 

l Click the Stop button or press Option + Command + 2 (Mac) 
 
About SmartFocus™ 
During recording, SmartFocus ™ collects data about the actions performed onscreen along with the cursor 
move- ments. Then during editing, apply the SmartFocus effect to automatically add zoom and pan 
animations to the video. This saves you the time it takes to manually add zoom and pan animations. 

 
To make the best use of SmartFocus during the recording process, use the following tips to help 
SmartFocus pre- dict where to apply the zoom effects: 

l Slow down. Use slow, deliberate mouse movements. 

l Limit clicking. Do not randomly click around the screen or repeatedly click with the mouse. 

l Record at full screen dimensions and produce at smaller dimensions. SmartFocus is ideal for 
cases when you need to record at full screen or large dimensions, but want to produce the final 
video at smaller dimensions. For example, if you record a full screen application and then produce 
the final video for dis- tribution on a smaller mobile device, the full screen recording is not 
viewable at the original dimensions without zooming. 

l Record clips longer than 30 seconds. SmartFocus is optimized for recordings longer than 30 seconds. For 
shorter clips, manually add zoom and pan animations. 

l Hover the cursor where you want the viewer to look. Keep the cursor still on the area of focus in 
the recording. For example, if you want the viewer to focus on a hyperlink, place the cursor on or 
near that area as you speak and then click. 

l Do not “talk” with the cursor. Do not move the cursor around the screen as you speak. Try to 
keep the cursor still in the area of focus in the recording. 

l Keep the cursor close when entering text. SmartFocus may not predict the correct action if you 
click in a text box, move the cursor to the other side of the screen, and then start talking. If you want 
the viewer to see what is typed into the text box, keep the cursor in the text box. 

l Use the mouse scroll wheel (if applicable). Try using the mouse scroll wheel instead of clicking and 
drag- ging on the scroll bar. SmartFocus may zoom in on the scroll bar instead of the content 
scrolling. For example, use the mouse scroll wheel when scrolling long Web pages. 

 
 
 



About The Camtasia Project File 
By default, you automatically create a Camtasia project file (.tscproj or .cmproj) when you open Editor to 
create a new video. 
The Camtasia project file saves all the media in the Media Bin and Library (Windows only), clips, animations, 
annotations, and effects on the timeline, any editing completed on the timeline, and the editing 
dimensions. With a project file, you can: 

l Continue work on a video at a later time. 

l Share a zipped/exported project file with others for collaboration including sharing projects from 
Windows to Mac and vice versa. 

l Zip up your project to archive it. 

l Repeatedly produce and share your video to a number of popular video formats and destinations. 
 
To Create a Camtasia Project File 

1. In Camtasia Editor, choose File > New Project. 

2. Choose File > Import > Media to add recordings, video, images, and audio clips to the Media Bin. 
3. Drag media, recordings, annotations, and transitions to the timeline. 

4. Add animations, effects, and Behaviors to media on timeline. 

5. Choose File > Save to save the Camtasia project file. The file is saved as a .camproj file on Windows and a 
.cmproj on Mac. 

 
Crucial Steps for Success: Complete Your Video in this Order 
For the best video editing, complete your edits in the following order. You may not include each of these 
steps in every video project you work on, but, to ensure success, the order below should still be followed. 
For example, always import all the media and arrange it on the timeline before you begin to edit the audio. 
Or, edit the audio on the timeline before you add any transitions. 

1. Import images, recording files, video clips, and audio and arrange the clips on the timeline. 

2. Make basic edits to the clips on the timeline. Cut and split clips, move clips, add markers, etc. 

3. Edit the audio. 

4. Add voice narration. 

5. Add title clips and transitions. 

6. Apply SmartFocus and zoom, pan, and other animations. 

7. Add annotations, Behaviors, Cursor Effects, and other Visual Effects. 

8. Add markers and quizzes or surveys. 

9. Add captions. 



 

 

Camtasia Media Bin 
Media Bin references all video, audio, and image clips imported into the current project. 

 

l You can add multiple instances of a clip onto the timeline. 

l To add a clip to the video, drag the clip from the Media Bin onto the timeline or right-click a clip and 
select 

Add to Timeline at Playhead. 
 

Import Media Into Bin 
1. Click the Media tab.  

2. Click  > Import Media or File > Import > Media. 

3. Browse and select the file(s) to import. 

4. Click Open or Import. The media appears in the bin. 
  

 
Captions should be added last, on the platform where production/sharing will take place. 
Captions are not cross platform compatible. 



Supported Media 
 

Camtasia Windows Supported Media Camtasia Mac Supported Media 

Video Files 
AVI, MP4, MPG, MPEG, WMV, MOV, SWF 
Note: Only SWF files created from Jing or a 
previous 

 
Video Files 
AVI, MP4, MPG, MPEG, WMV, MOV, SWF 

version of Camtasia Studio can be imported. 
 

Camtasia Recording Files 
TREC, CAMREC (Camtasia Studio 8.3 and 
earlier) 

Camtasia Recording 
Files TREC, 
CMREC (Camtasia 
2.x) 

Image Files 
BMP, GIF, JPG, PNG 

Image Files 
BMP, GIF, JPG, PNG 

Audio Files 
M4A, WAV, MP3, WMA 

Audio Files 
M4A, WAV, MP3 

 

Timeline Tracks and Basic Editing 
 
Timeline Tracks 
Tracks represents the sequence of media on the timeline both horizontally and vertically. 

l Everything that appears at one point in time vertically appears at the same time in the video. 

l Only media on a timeline track is included in the final video. 

l An unlimited number of tracks can be added to the timeline. 
 
 

To perform this action.... Do this... 



 
 
 
 
 

Add a Track 

1. Click  to add a track to the timeline. 

-Or- 
2. Drag and drop media from the Media Bin or Library onto the "blank" area to 
create a new track. 

 
 
 
 

Scroll through tracks 

If there are several tracks on the timeline, use the scroll bar on the right side of 
the timeline to view unseen tracks. 

Rename a Track To change a track name, double-click the name and type. 

Change Track Size Use the track slider to resize all of the tracks at one time. 

To perform this action.... Do this... 

  

 

-Or- 
To resize only one track, hover the mouse over the track border above the name 
and drag up or down. 



 
 
 

Lock / Unlock Track 
Lock a track to prevent 
editing or other changes to 
the media on that track. 

Lock a Track 

Click the lock icon to the left of the track.  

The icon turns white and the track dims with a lined effect to indicate the track 
is locked. 

 
Unlock a Track 
Click the white lock icon to the left of the track. The icon turns gray and the 
track brightens to indicate the track in unlocked. 

 
About Locked Tracks 

l Media on a locked track appears in the canvas, preview, and the final, pro- 
duced video. 

l Media on locked tracks is included in the video during the production pro- 
cess. 

l Tracks in a group cannot be locked. 

l Media on a locked track cannot be cut, copied, deleted, pasted, or modified 
in any way. 

 
 
 
 
 
 
 
 
 
Turn Off / Turn On Track 
Turn a track off to prevent 
media from appearing in the 
canvas, preview, or the 
final, produced video. 

Turn a Track Off 

Click the eye icon to the left of the track.  

The icon turns white and the track dims to indicate the track is off. 

 

Turn a Track On 

Click the white eye icon to the left of the track. 

The icon turns gray and the track brightens to indicate the track in on. 

 

About Turned Off Tracks 

l Media on turned off tracks is not included in the video during the 
production process. 

l Turn off a track to sample various audio clips. For example, to hear only the 
background music on a track without the voice-over track, turn off the 

voice-over track. 

l Media on a turned off track cannot be cut, copied, deleted, pasted, etc. 



 
 
 
 
 
Show / Hide Quiz or 
Marker View 
When a quiz or marker is 
added to the timeline, the 
quiz or marker view 
automatically opens. 

Click the Show/Hide icon to turn Marker/Quiz view on or off.  

 

Click the Quiz/Marker dropdown menu to choose the desired view. 

 

 

 

 
Tracks inside a Group l Each piece of media in a group has its own separate track. 

l There can be an unlimited number of tracks in a group. Edit the media on a 

 
 
 
 
 
 
 

Track Options 

Right-click on the timeline tracks or the track names to view track options avail- 
able in the context menu. 

Remove all empty tracks 
without any media files 

 
Right-click on a track and choose Remove all empty tracks from the menu. 

 
 

  



Timeline Editing Tasks 
 

To perform this action.... Do this... 

 
 
 
 
 
 
 

Make a selection 

Click and drag the playhead's green In or red Out points to make the 
selection. 
The selected area is highlighted in blue. 

 

Drag the zoom slider to get a better view of the timeline, if necessary. 

To perform this action.... Do this... 

  

 

Select a media on timeline Click on a media to select it. 

 
 

Select more than one media on timeline 
Click and drag the cursor on the timeline to capture all the desired 
media. 
-Or- 
Press Shift and click on multiple media to select. 

 
 
 
 

Delete a selection 

Delete a media 

When using Delete, a gap is left between any clips on the timeline. 
To Delete a Timeline Selection 

1. Lock tracks on timeline that contain media you do not want to 
delete. 

2. Drag the in or out points to make the selection. Use the zoom 
slider to get a better view of the timeline, if necessary. The 
selected area is highlighted in blue. 

3. Press Delete on the keyboard. 

-Or- 
Select a media on the timeline and press Delete. 



 
 
 
 

Cut a selection 

Cut a media 

A cut removes a selection from the timeline and puts it on the 
clipboard. 

l When using the Cut tool, no gap is left on the timeline and 
remaining media is stitched together. 

l If desired, paste the elsewhere onto the timeline. 

l You can cut a single clip or across multiple clips. 

To Cut Media 
1. Lock tracks on timeline that contain media you do not want to 

cut. 

2. Drag the in or out points to make the selection. Use the zoom 
slider to get a better view of the timeline, if necessary. The 
selected area is 

 
 
 
 
 
 
 
 
 

Turn Off / Turn On Track 
Turn a track off to prevent 
media from appearing in the 
canvas, preview, or the final, 
produced video. 

Turn a Track Off 

Click the eye icon to the left of the track.  

The icon turns white and the track dims to indicate the track is off. 

 

Turn a Track On 
Click the white eye icon to the left of the track. 
The icon turns gray and the track brightens to indicate the track in on. 

 
About Turned Off Tracks 

l Media on turned off tracks is not included in the video during the production 
process. 

l Turn off a track to sample various audio clips. For example, to hear only the 
background music on a track without the voice-over track, turn off the 
voice-over track. 

l Media on a turned off track cannot be cut, copied, deleted, pasted, etc. 



 
 
 
 
 

Show / Hide Quiz or 
Marker View 
When a quiz or marker is 
added to the timeline, the 
quiz or marker view 
automatically opens. 

Click the Show/Hide icon to turn Marker/Quiz view on or off.  

 

Click the Quiz/Marker dropdown menu to choose the desired view. 
 

 
 

 
Tracks inside a Group 

l Each piece of media in a group has its own separate track. 

l There can be an unlimited number of tracks in a group. Edit the media on a 

To perform this action.... Do this... 

 
group track as you would on a timeline track. 

l There is no need to ungroup to edit media in a group. 

 
 
 
 
 
 

Save a video frame as an image 

Use the Export Frame As option to save the current frame (seen on the 
canvas) as an image file (BMP, GIF, JPG, or PNG). 

1. Position the playhead on the timeline. Refer to the canvas to 
ensure the correct frame is selected. 

2. Select Share > Export frame as. 

3. The Export Frame As dialog appears. Enter a file name and 
select a file location. 

4. Select a file format from the Save as type field. 

5. Click Save. 

 
Transitions 

Transitions add a pleasant visual effect between the end of a clip and the beginning of the next clip. 
l Transitions can be added to a group or to a single image, annotation, or video clip. 

l Use transitions to indicate the passage of time, change in location, to call attention, or to create a smooth 
flow between clips. 



l Add transitions to annotations and images to create a custom look. 

To add a Transition to the timeline: 

1. Choose Transitions. 

2. Grab the desired transition... 

3. And drag it to the timeline. 

4. Drop on an area that lights up as yellow. Yellow indicates a transition can be used at the beginning 
or end of a media or clip. 

 
Working with Transitions 

 
To perform this action... Do this... 

Delete Select the transition and press Delete on keyboard. 

Change duration... l Drag out end of transition out to extend the duration. 

To perform this action... Do this... 

 
l Drag in end of transition in to shorten the duration. 

 
 
 

See details... 

Hover over a transition and the Details box appears. 
 

 
 

Change transition type... Drag a different transition onto existing transition and drop it there. 

 
 
  



Working with Audio 
When creating a video, it’s important to capture good, quality video. But, it's just as important, if not more 
so, to get good quality audio. 

l Our ears almost always detect an audio error but, our eyes are not so aware of errors occurring on-
screen. 

l Most people won’t watch a video if the audio is bad – even if the video itself is very good. 

l People are more likely to continue watching a poor quality video if the audio is good. 
 

There are two ways to work with audio in Camtasia: edit directly on timeline, or add effects. 
 

Edit Audio on Timeline 
 

To perform this 
action.... 

 
Do this... 

Select audio on the 
timeline... 

 
Double-click a clip with audio. The clip turns green and the audio bar appears. 

 
 

Increase or decrease 
the volume level... 

Drag the audio bar up or down. 
 

 
 

 
 

Silence a section of 
audio... 

Use the playhead to make a selection. Right-click the selection and choose Silence 
Audio. 

 

 
 

 

To perform this 
action.... 

 
Do this... 

 
 

Add audio points... 

Double-click on the audio bar. 
 

 
 

Move audio points... Grab and drag the audio point across the audio bar. 



 
 

Fade audio in or 
out... 

To create a fade, add three audio points to the audio bar. Drag up or down to create 
the desired fade. 

 
 

Delete audio 
points... 

Right-click an audio point and choose to delete selected point or all points. 
 

 
 

Separate system 
audio from screen 
recording... 

 
Right-click audio and choose Separate Video and Audio. 

 
 

Change the look of 
the waveform... 

Choose Edit > Preferences > Program tab > Mirror waveform. 
 

 
 

Save audio as M4A 
or WAV 

Share > Export Audio Only. 
Note: Export to MP3 is no longer available. 

 
 

Add Audio Effects 
To add an audio effect, drag to timeline and drop on clip with audio 
 

l Once effect is added, click gray bar under waveform to open effects tray. 

l Drag effect on timeline to adjust its duration.  

l Customize effects in Properties panel.  
 
 

To customize this 
effect... 

 
Do this... 

 
Noise Removal 1. Open Properties pane. 

Helps reduce back- 2. Choose Analyze to automate noise removal process. (Windows, only.) 
ground noise. 3. Or, manually adjust the Sensitivity and Reduction to get desired effect. 

 
Volume Leveling 1. Open Properties pane. 



Helps even out audio 2. Choose level from Variation drop down menu. 
levels. 3. Or, manually adjust Ratio, Threshold, and Gain to get desired effect. 

Fade In / Fade Out 
  

Creates smooth trans- 1. Automatically applied to beginning or end of audio clip. 

ition in to or out of 2. Grab audio point(s) and drag to adjust. 
audio.   

Pitch (Mac Only) 
  

Adjust frequency of 1. Open Properties pane. 

sound waves to change 2. Manually adjust Pitch, Ease In, or Ease Out to get desired effect. 
voice sound.   

  

1. 

 

Drag effect on timeline to adjust speed. 

Clip Speed 
  

Cause audio and video   

clip to play back faster 2. Or, open Properties pane to adjust Duration and Speed to get desired effect. 
or slower.  

l Adjust speed higher to cause video to play back faster. 
  

l Adjust speed lower to the video to play back slower. 

 

Annotations and Callouts 
Annotations, like callouts or arrows, are graphics that appear on top of a video to draw viewers’ 
attention to important objects or processes. 
Annotations also include effects like blurs, highlights, and interactive hotspots. 

 
To add an annotation to the timeline: 

1. Click the Annotations tab. 

2. Click a sub-tab to select a category. 

3. Select a Style from the menu. (Only some annotations have this option.) 

4. Double-click to add to timeline at playhead. Or, drag annotation to desired location on timeline. 



5. Customize in Properties.  

Zoom & Pan Animations 
 
 

The Zoom-n-Pan tab offers a quick way to add zoom in, zoom out, and pan animations to the timeline. 

 
Add zoom and pan animations to: 

l Improve viewing when producing the final video at dimensions smaller than the source 
recording. 

l Focus on important actions within the video, like typing in a text field or selecting an option in a large 
applic- ation. 

l Move from area to area when editing dimensions are large. 

 
Add a Zoom In / Zoom Out Sequence 

1. Position playhead on timeline where zoom will occur. 

2. Choose Animations tool > Zoom-n-Pan tab.  

3. Move and size zoom rectangle to get desired effect. That area fills the canvas and is what your viewers see. 
 



 

4. A zoom animation is added to the timeline. 
l Drag to adjust location of effect. 

l Drag either end of the zoom animation on timeline to adjust effect's duration. This is how 
long the effect lasts. 

5. To zoom back out, place playhead where zoom animation ends. 

6. Repeat steps 3-4 dragging the rectangle to zoom back out. 
 

Cursor Effects 
In Camtasia Recorder, cursor data is collected and stored in the TREC recording file. In Editor, the cursor can be 
enhanced for better visibility using a highlight, spotlight, magnifier, rings, click sounds, and more. 

 
To add a cursor effect to the timeline, place the playhead on a recording that has recorded cursor data. 

1. Click the Cursor Effects tab. 



2. Click a sub-tab to select a category. 

3. Drag desired effect to timeline 

1. Customize in Properties.  

 
Share Your Audio or Video 

The production process, also called rendering, creates a video file based on the sequence of recordings, 
video and audio clips, images, and effects on the timeline. 
Preset production options contain settings optimized for popular distribution methods like Screencast.com, 
Vimeo, 
YouTube, your local hard drive, and more. 

l Also export your timeline audio as a standalone WAV or M4A file. 

l Create and manage production presets. (Windows only) 
 
 

Share Your Video 
1. Click Share.  

2. Choose desired share option from menu. 

l In Windows, the Production Wizard appears. Step through the wizard to create your video. 
Or, choose Custom Production > New Custom Production to select from other file outputs, further cus- 
tomize production settings, or save the settings as a preset for future use. 

l In Mac, the Export As or a Login screen appears. Choose desired options to create your video. 
  



 

Create an Audio File 
Save the timeline audio as a file. 

1. Choose Share > Export Audio Only. 

2. Save as .wav or .m4a. (MP3 is no longer an output option.) 
 

Produce a Selection of the Timeline (Windows only) 
Produce a selection on the timeline to create a short video or to preview an effect. 

1. Make selection on timeline. 

2. Right-click selection and choose Produce selection as. 

4. The Production Wizard appears. Produce video with desired settings 


